Everyone Please Note

This area is for discussion of the workings of the Northwest Arkansas Aquarium Society.

Everyone Please Note

Postby mewickham » Wed Apr 18, 2018 4:45 pm

Folks, a few days ago, I got tired of seeing February's meeting announcement on the home page. Since no one is updating the page, I replaced the poster with a "To Be Announced" graphic. For some reason, the board was acting up and was very slow in allowing the replacement, but it finally went through. I've had one report, though, that the old, February meeting poster was still visible to at least one user.

So, if you still see the February poster on the Portal page, to fix this snag, scroll to the bottom of the page that you are viewing and click on "Delete all board cookies." This should delete site cookies that are stored on your device and allow correct cookies to replace them. If you view the forum on multiple devices, you may need to do this on each of them. I'm not sure, but if viewing in multiple browsers, you may also need to do it in each browser.

Again, this is only if you still see the February 2018 meeting poster on the Portal page.
User avatar
mewickham
Site Admin
 
Posts: 2622
Joined: Sun Mar 15, 2009 12:50 am
Location: Rogers, Arkansas

Re: Everyone Please Note

Postby mewickham » Sat Apr 21, 2018 5:44 pm

As a follow up, Denny says that he can't log into the forum. If any of you are having this problem, try this:

1. Click on "Portal" at the top and then go to the bottom of the page and click "Delete all board cookies."
2. Close your browser and then reopen it.

If that doesn't work, you may need to delete your browser's cookies and cache. Denny said only Chrome was giving him the login problem, so here are instructions for clearing cookies and cache in Chrome. Instructions will differ for any other browsers having the problem.:

In Chrome, click on the three dots in upper right to open the menu, then:
1. More tools
2. Clear browsing data
3. Click the Advanced tab
4. At top, choose time range of "All time"
5. Place checkmarks next to "Browsing history," "Download history," "Cookies and other site data," and "Cached images and files."
6. Then click "Clear Data."
7. Close Chrome and then reopen it.

If these steps don't fix your issue, please post a note in our Facebook group-- Northwest Arkansas Aquarium Society NWAAS (Public).
User avatar
mewickham
Site Admin
 
Posts: 2622
Joined: Sun Mar 15, 2009 12:50 am
Location: Rogers, Arkansas


Return to Club Business

Who is online

Users browsing this forum: No registered users and 2 guests

cron