Disaster

Other miscellaneous aquarium-keeping topics, such as water chemistry, go here.

Disaster

Postby Tea Pot » Thu Dec 28, 2017 12:35 pm

Yesterday I got 6 new white clouds. Today they are all dead. These are first fish in this tank since all my others in two different tanks mysteriously died 6 months ago ^ My cichlid of 2 years died along with some platys I'd had a year or more. Also some neons on another tank, Which weren't more than a month in a different tank than others that had died. After that I then cleaned tanks, which then they sat empty for months while I had the plants outside in bucket. I filled my 35 gal with some sand and refilled and replanted with plants from the bucket 3 months ago. Yesterday I put white clouds in the 35gal
I had fish for 10 years or so when I was a kid and so have some exp. I change some water weekly Never had anything like this happen. Water is coming from the city. Until now like lots of people who started years ago I've paid no attention to all the concern I see now with chemistry. So where to start and I want to avoid spending a lot of money. I assume if water from city was problem I'd hear people on Facebook complaining since they complain about everything other thing on earth there.
Tea Pot
 
Posts: 14
Joined: Sun Dec 07, 2014 8:29 am

Re: Disaster

Postby JoanneDisFan » Thu Dec 28, 2017 12:48 pm

Where do you live? I'm in Bentonville and need to treat my water. Forgot once and lost one of my fish within the hour. Other survived, but was never the same.
Joanne Johnson
User avatar
JoanneDisFan
 
Posts: 57
Joined: Wed Apr 13, 2016 8:56 am
Location: Bentonville, AR

Re: Disaster

Postby Tea Pot » Thu Dec 28, 2017 1:57 pm

Heber Springs never did anything with water but take some out and put some in every so often. I talked with guy who had a local pet shop about what he did concerning the water, and he said nothing besides what i do. You'd think if people here had a problem with the water he'd know.
Tea Pot
 
Posts: 14
Joined: Sun Dec 07, 2014 8:29 am

Re: Disaster

Postby JoanneDisFan » Thu Dec 28, 2017 2:13 pm

Could be a spike in ammonia if the tank wasn't cycled which it sounds like it wasn't. I'd test the water and see what it reads for Ammonia, Nitrate and Nitrite. Could also be parasites or other disease that was with the sand or plants.
Joanne Johnson
User avatar
JoanneDisFan
 
Posts: 57
Joined: Wed Apr 13, 2016 8:56 am
Location: Bentonville, AR

Re: Disaster

Postby sumpnfishy » Thu Dec 28, 2017 6:42 pm

So let me make sure in read this correctly. 35 gallon tank and the only fish were the new 6 white clouds? If that is the case it wouhldnt be ammonia. Did you at least use a dechlorinator or allow the water to sit for an while?
How long before the fish were poht in the tank was the tank filled up?
sumpnfishy
Altum Angel
 
Posts: 1208
Joined: Tue Feb 27, 2007 1:02 am

Re: Disaster

Postby Tea Pot » Thu Dec 28, 2017 7:09 pm

sumpnfishy wrote:So let me make sure in read this correctly. 35 gallon tank and the only fish were the new 6 white clouds? If that is the case it wouhldnt be ammonia. Did you at least use a dechlorinator or allow the water to sit for an while?
How long before the fish were poht in the tank was the tank filled up?



Water has been in tank a couple months. All i had in there was the sand and plants. I washed the sand a dozen times. The original fish die off was before the sand. I only had some store bought gravel I'd had for 3 years.
Tea Pot
 
Posts: 14
Joined: Sun Dec 07, 2014 8:29 am

Re: Disaster

Postby Tea Pot » Sat Jan 13, 2018 7:54 pm

I got a kit to test the water. PH is normal and everything else was 0.0.O only thing i can think of is something in the new filter poisoned the water. I did rinse it out 5 times though.
Tea Pot
 
Posts: 14
Joined: Sun Dec 07, 2014 8:29 am

Re: Disaster

Postby tboy » Wed Mar 07, 2018 2:58 pm

If your test readings are 0,0,0, then your tank isnt cycled. If you were trying to do a fishless cycle without adding something to initiate the cycle (an ammonia source) then you have no beneficial bacteria yet. Which test kit did you use?
tboy
 
Posts: 34
Joined: Thu Oct 18, 2012 11:50 am


Return to Aquarium Husbandry

Who is online

Users browsing this forum: No registered users and 1 guest

cron